svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
stack_inbounds(3c)
Standard C Library Functions stack_inbounds(3C)
NAME
stack_inbounds - determine if address is within stack boundaries
SYNOPSIS
#include <ucontext.h>
int stack_inbounds(void *addr);
DESCRIPTION
The stack_inbounds() function returns a boolean value indicating
whether the address specified by addr is within the boundaries of the
stack of the calling thread. The address is compared to the stack
boundary information returned by a call to stack_getbounds(3C).
RETURN VALUES
The stack_inbounds() function returns 0 to indicate that addr is not
within the current stack bounds, or a non-zero value to indicate that
addr is within the stack bounds.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityCommitted _ MT-LevelAsync-Signal-
Safe
SEE ALSO
stack_getbounds(3C), attributes(7)
Oracle Solaris 11.4 18 Jul 2002 stack_inbounds(3C)