svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
sstore_alloc(3sstore)
Solaris Statistics Store Library Functions sstore_alloc(3SSTORE)
NAME
sstore_alloc, sstore_free - allocates and frees a handle to libsstore
SYNOPSIS
cc [ flag... ] file... -lsstore [ library... ]
#include <libsstore.h>
sstore_handle_t sstore_alloc(void);
void sstore_free(sstore_handle_t hdl);
PARAMETERS
Handle to libsstore
DESCRIPTION
sstore_alloc() allocates a handle to the libsstore.
sstore_free() frees the handle to the libsstore.
RETURN VALUES
Upon successful completion, sstore_alloc() returns sstore_handle_t.
Otherwise, it returns NULL.
ERRORS
The sstore_alloc() function fails if:
ENOMEM There is insufficient memory.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityCommitted _ MT-LevelSafe
SEE ALSO
perror(3C), libsstore(3LIB), sstore_err_action(3SSTORE), attributes(7)
Oracle Solaris 11.4 29 Oct 2015 sstore_alloc(3SSTORE)