svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
signbit(3m)
Mathematical Library Functions signbit(3M)
NAME
signbit - test sign
SYNOPSIS
c99 [ flag... ] file... -lm [ library... ]
#include <math.h>
int signbit(real-floating x);
DESCRIPTION
The signbit() macro determines whether the sign of its argument value
is negative. NaNs, zeros, and infinities have a sign bit.
RETURN VALUES
The signbit() macro returns a non-zero value if and only if the sign of
its argument value is negative.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i)
ATTRIBUTE TYPEATTRIBUTE VALUE _ Interface StabilityCommitted _ Avail‐
abilitysystem/library/math _ MT-LevelMT-Safe _ StandardSee stan‐
dards(7).
SEE ALSO
isnormal(3M), math.h(3HEAD), fpclassify(3M), isfinite(3M), isinf(3M),
isnan(3M), attributes(7), standards(7)
Solaris 11.4 27 Sept 2016 signbit(3M)