svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
rewind(3c)
Standard C Library Functions rewind(3C)
NAME
rewind - reset file position indicator in a stream
SYNOPSIS
#include <stdio.h>
void rewind(FILE *stream);
DESCRIPTION
The call:
rewind(stream)
is equivalent to:
(void) fseek(stream, 0L, SEEK_SET)
except that rewind() also clears the error indicator.
RETURN VALUES
The rewind() function returns no value.
ERRORS
Refer to fseek(3C) with the exception of EINVAL which does not apply.
USAGE
Because rewind() does not return a value, an application wishing to
detect errors should clear errno, then call rewind(), and if errno is
non-zero, assume an error has occurred.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityCommitted _ MT-LevelMT-Safe _ Stan‐
dardSee standards(7).
SEE ALSO
fseek(3C), attributes(7), standards(7)
Oracle Solaris 11.4 14 Aug 2002 rewind(3C)