svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
isinf(3m)
Mathematical Library Functions isinf(3M)
NAME
isinf - test for infinity
SYNOPSIS
c99 [ flag... ] file... -lm [ library... ]
#include <math.h>
int isinf(real-floating x);
DESCRIPTION
The isinf() macro determines whether its argument value is an infinity
(positive or negative). First, an argument represented in a format
wider than its semantic type is converted to its semantic type. Then
determination is based on the type of the argument.
RETURN VALUES
The isinf() macro returns a non-zero value if and only if its argument
has an infinite value.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i)
ATTRIBUTE TYPEATTRIBUTE VALUE _ Interface StabilityCommitted _ Avail‐
abilitysystem/library/math _ MT-LevelMT-Safe _ StandardSee stan‐
dards(7).
SEE ALSO
math.h(3HEAD), fpclassify(3M), isfinite(3M), isnan(3M), isnormal(3M),
signbit(3M), attributes(7), standards(7)
Solaris 11.4 27 Sept 2016 isinf(3M)