svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
imaxdiv(3c)
Standard C Library Functions imaxdiv(3C)
NAME
imaxdiv - return quotient and remainder
SYNOPSIS
#include <inttypes.h>
imaxdiv_t imaxdiv(imaxdiv_t numer, imaxdiv_t denom);
DESCRIPTION
The imaxdiv() function computes numer / denom and numer % denom in a
single operation.
RETURN VALUES
The imaxdiv() function returns a structure of type imaxdiv_t, compris‐
ing both the quotient and the remainder. The structure contains (in
either order) the members quot (the quotient) and rem (the remainder),
each of which has type intmax_t. If either part of the result cannot be
represented, the behavior is undefined.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityCommitted _ MT-LevelMT-Safe _ Stan‐
dardSee standards(7).
SEE ALSO
imaxabs(3C), attributes(7), standards(7)
Oracle Solaris 11.4 1 Nov 2003 imaxdiv(3C)