svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
getwchar(3c)
Standard C Library Functions getwchar(3C)
NAME
getwchar - get wide character from stdin stream
SYNOPSIS
#include <wchar.h>
wint_t getwchar(void)
DESCRIPTION
The getwchar() function is equivalent to getwc(stdin).
RETURN VALUES
Refer to fgetwc(3C).
ERRORS
Refer to fgetwc(3C).
USAGE
If the wint_t value returned by getwchar() is stored into a variable of
type wchar_t and then compared against the wint_t macro WEOF, the com‐
parison may never succeed because wchar_t is defined as unsigned.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityStandard _ MT-LevelMT-Safe
SEE ALSO
fgetwc(3C), getwc(3C), attributes(7), standards(7)
Oracle Solaris 11.4 24 Jul 2002 getwchar(3C)