svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
feclearexcept(3m)
Mathematical Library Functions feclearexcept(3M)
NAME
feclearexcept - clear floating-point exception
SYNOPSIS
c99 [ flag... ] file... -lm [ library... ]
#include <fenv.h>
int feclearexcept(int excepts);
DESCRIPTION
The feclearexcept() function attempts to clear the supported floating-
point exceptions represented by excepts.
RETURN VALUES
If excepts is 0 or if all the specified exceptions were successfully
cleared, feclearexcept() returns 0. Otherwise, it returns a non-zero
value.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i)
ATTRIBUTE TYPEATTRIBUTE VALUE _ Interface StabilityCommitted _ Avail‐
abilitysystem/library/math _ MT-LevelMT-Safe _ StandardSee stan‐
dards(7).
SEE ALSO
fenv.h(3HEAD), fegetexceptflag(3M), feraiseexcept(3M), fesetexcept‐
flag(3M), fetestexcept(3M), attributes(7), standards(7)
Solaris 11.4 27 Sept 2016 feclearexcept(3M)