svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
curs_move(3curses)
curs_move(3CURSES) Curses Library Functions curs_move(3CURSES)
NAME
curs_move, move, wmove - move curses window cursor
SYNOPSIS
cc [ flag ... ] file ... -lcurses [ library ... ]
#include <curses.h>
int move(int y, int x);
int wmove(WINDOW *win, int y, int x);
DESCRIPTION
With these routines, the cursor associated with the window is moved to
line y and column x. This routine does not move the physical cursor of
the terminal until refresh() is called. The position specified is rela‐
tive to the upper left-hand corner of the window, which is (0,0).
RETURN VALUES
These routines return the integer ERR upon failure and an integer value
other than ERR upon successful completion.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ MT-LevelUnsafe
SEE ALSO
curs_refresh(3CURSES), curses(3CURSES), attributes(7)
NOTES
The header <curses.h> automatically includes the headers <stdio.h> and
<unctrl.h>.
Note that move() may be a macro.
Oracle Solaris 11.4 31 Dec 1996 curs_move(3CURSES)