svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
cfgetispeed(3c)
Standard C Library Functions cfgetispeed(3C)
NAME
cfgetispeed, cfgetospeed - get input and output baud rate
SYNOPSIS
#include <termios.h>
speed_t cfgetispeed(const struct termios *termios_p);
speed_t cfgetospeed(const struct termios *termios_p);
DESCRIPTION
The cfgetispeed() function extracts the input baud rate from the
termios structure to which the termios_p argument points.
The cfgetospeed() function extracts the output baud rate from the
termios structure to which the termios_p argument points.
These functions returns exactly the value in the termios data struc‐
ture, without interpretation.
RETURN VALUES
Upon successful completion, cfgetispeed() returns a value of type
speed_t representing the input baud rate.
Upon successful completion, cfgetospeed() returns a value of type
speed_t representing the output baud rate.
ERRORS
No errors are defined.
ATTRIBUTES
See attributes(7) for descriptions of the following attributes:
tab() box; cw(2.75i) |cw(2.75i) lw(2.75i) |lw(2.75i) ATTRIBUTE TYPEAT‐
TRIBUTE VALUE _ Interface StabilityCommitted _ MT-LevelMT-Safe, and
Async-Signal-Safe _ StandardSee standards(7).
SEE ALSO
cfgetospeed(3C), tcgetattr(3C), termio(4I), attributes(7), standards(7)
Oracle Solaris 11.4 24 Jul 2002 cfgetispeed(3C)