svcadm(8)을 검색하려면 섹션에서 8 을 선택하고, 맨 페이지 이름에 svcadm을 입력하고 검색을 누른다.
VOP_BWRITE(9)
VOP_BWRITE(9) BSD Kernel Developer's Manual VOP_BWRITE(9)
NAME
VOP_BWRITE — write a file system buffer
SYNOPSIS
#include <sys/param.h>
#include <sys/vnode.h>
int
VOP_BWRITE(struct vnode *vp, struct buf *bp);
DESCRIPTION
The arguments are:
vp The vnode of the file being written to.
bp The buffer to be written.
RETURN VALUES
Zero is returned on success, otherwise an error is returned.
SEE ALSO
vnode(9)
AUTHORS
This manual page was written by Doug Rabson.
BSD July 24, 1996 BSD